msww.net
当前位置:首页 >> 求JDK的API文档1.7或1.8版本,一定要中文的,谁有... >>

求JDK的API文档1.7或1.8版本,一定要中文的,谁有...

同问

您好,提问者: 附件已上载,请尽快下载.

网络上肯定没有,在这里建议试着培养阅读英文文档的能力,对你今后的发展有很大好处,好的资料基本都是来自国外,如果在等到翻译成中文的,要过好长时间,而且中文文档好多根本不好读懂,没发理解,所以要想学习第一手资料,建议阅读原版英文版.

Sun中国技术社区- Sun Developer Network (SDN) Home' http://developers.sun.com.cn/Java/list.html 有好多官方最新文档可以参考!! jdk1.6的chm URL为: http://download.developers.sun.com.cn/javadoc/jdk6/JDK_API_1_6_zh_CN.CHM

你网上一搜一大片,自己下载

http://www.java.net/download/jdk7/archive/b138/jdk-7-ea-bin-b138-apidocs-14_apr_2011.zip

java出1.8的JDK了吗?其实你所说的1.7的教程或书籍 现在网上基本上还是以前的,因为1.7就是新增了一些,但大多数公司用的还是1.6的,所以基本培训公司出的教程或者书籍都是围绕1.6版本的,你可以去下载最新版本的API文档,作为一名合格的程序员,要学会看文档

你说的是不是JDK呀?我这里有jDK1.6 你要不要.要的话,就说一声,我给你发过去

你好:jdk1.8广义上来说,可以说是1.7的增强版,即1.8的功能更加强大,如:1.8中Switch语句支持string类型 、 Try-with-resource语句 、5 数字类型的下划线表示 更友好的表示方式、在可变参数方法中传递非具体化参数,改进编译警告和错误 ;这个太多了,但是,有一个问题就是,你用1.8版本开发的程序如果换到其余的1.7版本下可能会报错,即无法运行,而1.7版本下开发的程序,在1.8版本下应该可以正常的运行.所以建议在真正的开发过程中建议使用1.6或1.7版本(1.8还不是很普遍) 可以参考:http://blog.csdn.net/ludx212/article/details/17281729;

你好,不好意思,没有1.7的中文版.

网站首页 | 网站地图
All rights reserved Powered by www.msww.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com