msww.net
当前位置:首页 >> EClipsEj2EE >>

EClipsEj2EE

装个JDK之后 如果你安装的是myeclipse,windows的环境会自动配置好,7.5以下版本应该可以但是我没尝试过.如果按住的的是eclipse,配置:我的电脑-属性-高级-环境变量会分为当前用的一个变量和系统变量,前用的一个变量表示配置的环境

我两个都用,差不多,不过推荐eclipse用3.5 sr2的,如果myeclipse用基于3.5的,比如myeclipse8.5,这两个比较稳定,对一些插件的支持也比较好,3.6版本的好多还不支持

首先下载并安装JDK,http://www.oracle.com/technetwork/java/javase/downloads/jdk7u9-downloads-1859576.html安装OK,配置环境变量:JAVA_HOME=c:\jdk1.6.0_21\ (你的安装目录)PATH=%JAVA_HOME%\bin;%PATH% CLASSPATH=.;%JAVA_HOME%\lib 然后下载Eclipse包,解包后就能用(提示指定JDK目录时选你安装的JDK目录即可)

Eclips是一种集成开发环境,可以用来开发程序.j2ee是一个开放、标准的企业级应用程序平台.Eclipse可以作为j2ee的开发工具

[图文] eclipse j2ee 怎么安装?

是不是你写错了,这只是大小写的差别,当然没有区别.J2EE 的话,从 eclipse.org 上下载 Eclipse for J2EE developer 这个包.注意 64位的 eclipse 只能用 64位的 JRE 来运行哦,当然你的 windows 也要求是64位的,(但64位 windows 还是可以运行32位 eclipse + 32位的 JRE 的).

J2EE是java用于企业级应用提供的解决方案.eclipse是一个开发工具,可以用于java的开发,当然也可以用于J2EE的开发.

可以下载eclipse for javaEE,集成各种所需插件.而且一般需要一个服务器如tomcat http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/galileo/R/eclipse-jee-galileo-win32.zip

你直接去eclipse的官网去下载一个eclipse for jee版本的eclipse, 这个版本的eclipse支持J2EE

①打开Eclipse,在左侧鼠标右击,选择【Import】. ②选择【Existing Projects ……】==》【Next】. ③选择项目路径【Browse……】,找到项目,导入. ④导入成功,点击【finish】.

网站首页 | 网站地图
All rights reserved Powered by www.msww.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com