msww.net
当前位置:首页 >> jDk 6u45 mAC >>

jDk 6u45 mAC

这是代表JAVA的版本,6u45就是jdk1.6.0_45版本.

$ cd 你希望安装的目录$ chmod a+x jdk-6u45-linux-x64.bin$ ./jdk-6u45-linux-x64.bin 按照提示点击下一步即可

下载的安装包有问题,重新去下载下,安装时给权限chmod 755 *.bin

晕死 32为系统不可以直接装64为系统的!额 好像弄错 !不过你就用那个安装吧!下个NT6 硬盘安装辅助工具就可以了!先把64位系统用压缩软件解压到一个盘 然后打开nt6 有选项的 之后就可以了!

$ cd 你希望安装的目录$ chmod a+x jdk-6u45-linux-x64.bin$ ./jdk-6u45-linux-x64.bin按照提示点击下一步即可请微博专家鉴定检举关于Linux系统的管理,请查阅书籍《Linux就该这么学》

原始的安装程序和你能不能卸载JDK 没有关系. 告诉你一个便捷的方法, 你可以直接把jdk的文件夹删除, 然后用清理工具清理下注册表. 做完之后去控制面板-卸载里面看看还有没有jdk的信息. 没有的话就说明卸载了, 然后重新安装就行了.

jdk的位数一般是可以通过在cmd下输入:java -version来查询的,没有标识是64位的默认是32位,标识了是64位的是64位的,这个包应该是32位,后缀 i586 一般说明的是32位的,64位的后缀一般是 x64,希望对你有用,我是ndk吧吧主,有问题可以ndk吧留言,谢谢!

JDK1.5.0_45的Java虚拟机不适配这个产品,需要1.7以上的JDK,你重新安装你个1.7以上的哦.1

楼上错误.其实都是jdk6.0,但绑定的东西不同而已1是纯jdk6.0不含其他包,就是通用jdk,什么工具软件架构都能用的.2是oracle提供的jdk6.0+javafx1.3的包,里面除了jdk6还包含一些javafx用到的jar包等.3是jdk6.0+netbeans开发环境需要的一些常用jar包.4是jdk6.0+j2ee需要的一些常用jar包及一些实例等

首先,下载个eclipse,或者任何java运行程序,双击,Mac OS会提示安装jre运行时环境,按照提示安装就可以了,Mac OS 10.9会安装jdk1.6.其次,从Oracle官方下载个jdk1.7_xx.dmg,按照提示安装就可以了.Oracle提供的Java都安装在/

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.msww.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com